En mode Legacy, il peut arriver que, dans PARTdesigner, la boîte de dialogue « Modifier l'élément [Edit element] » s'affiche à chaque ouverture devant l'historique des esquisses [Sketch history]. La déplacer ou la masquer n'apporte pas de solution durable, car elle revient parfois au premier plan.
Grâce à la nouvelle option « Masquer l'ancrage des paramètres [Hide parameter docking] », vous avez la possibilité d'empêcher ce comportement en masquant la fenêtre d'ancrage .
PARTdesigner > Menu Outils [Extras] > Préférences... [Settings...] > Sketcher (hist.) [Sketcher (feat.)] > Performances [Performance] > Masquer le panneau de paramètres [Hide parameter docking]

![PARTdesigner > Menu Outils [Extras] > Préférences... [Settings...] > Sketcher (hist.) [Sketcher (feat.)] > Performances [Performance] > Masquer le panneau de paramètres [Hide parameter docking]](https://webapi.partcommunity.com/service/help/latest/pages/fr/partsolutions_user/doc/resources/img/img_da51e58c472c4c619e04499d18257105.png)