7.18. Gestione dei file (menu File )

Le funzioni di gestione dei file si trovano sia nel menu File [File] che nella barra degli strumenti standard [Default].

Menu "File

Figura 7.1441. Menu "File

[Nota]Nota

Se la modalità AQ è attiva (PARTproject → Extra [Extras] → Impostazioni... [Preferences...] → Generale [General] → Attiva AQ [Activate QA] ), le voci di menu Nuovo [New], Nuova tabella [New table], Nuovo disegno [New Drawing] e Apri [Open] sono inattive. L'apertura o la creazione diretta di file in PARTdesigner non è consentita. La modifica deve essere avviata tramite PARTproject.

Barra degli strumenti "Standard [Default]

Figura 7.1442. Barra degli strumenti "Standard [Default]