In modalità Legacy può capitare che in PARTdesigner la finestra di dialogo "Modifica elemento [Edit element] " si posizioni ogni volta, all'apertura, davanti alla cronologia dello schizzo [Sketch history]. Spostarla o nasconderla non risolve il problema in modo definitivo, poiché a volte torna in primo piano.
Con la nuova opzione " Nascondi pannello dei parametri [Hide parameter docking] " è possibile evitare questo comportamento nascondendo la finestra di aggancio .
Figura 1.52. PARTdesigner > Menu Strumenti [Extras] > Impostazioni... [Settings...] > Sketcher (storico) [Sketcher (feat.)] > Prestazioni [Performance] > Nascondi pannello dei parametri [Hide parameter docking]

![PARTdesigner > Menu Strumenti [Extras] > Impostazioni... [Settings...] > Sketcher (storico) [Sketcher (feat.)] > Prestazioni [Performance] > Nascondi pannello dei parametri [Hide parameter docking]](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_89aafb4255cd4edcb843d287ca348e54.png)