7.7.3.1.  Définir le plan de coupe...

hachures

Le plan de coupe peut également être affiché avec un hachurage (en option). Dans la boîte de dialogue des paramètres, il est possible d'effectuer les réglages correspondants.

PARTdesigner > Menu Outils [Extras] > Paramètres... [Settings...] > Paramètres 3D [3D settings] > Plan de coupe du hachurage [Hatching cut plane]

PARTdesigner > Menu Outils [Extras] > Paramètres... [Settings...] > Paramètres 3D [3D settings] > Plan de coupe du hachurage [Hatching cut plane]

Plan de coupe des hachures [Hatching cut plane]: activé / désactivé

  • Utiliser un cadre de délimitation [Use the bounding box] à partir de

    • Grille de cotation

    • Partie

  • Angle de hachures

  • Espacement des hachures

  • Couleur

Appel

Click Cliquez sur le bouton correspondant dans la barre d’outils ou alternativement cliquez sur la commande Définir le plan de section... [Define section cut...] dans le menu contextuel du Fenêtre 3D.

Options de configuration

Une fois la fonction appelée, une croix de navigation croix s'affiche.

  • Sélectionnez le plan de coupe en cliquant sur la flèche correspondante.

    -> Le plan est immédiatement changé.

  • Déplacez le plan de coupe en maintenant le bouton de la souris enfoncé sur une flèche, en saisissant une valeur dans le champ de saisie ou à l'aide des petites flèches noires situées à côté du champ de saisie.

  • Lorsque vous cliquez sur le bouton « Faire pivoter la coupe », [rotate cut] des cercles de rotations'affichent également sur la croix de navigation. Sélectionnez le cercle souhaité et faites pivoter la coupe en maintenant le bouton de la souris enfoncé. Un clic sur les valeurs ouvre la boîte de dialogue de rotation, dans laquelle vous pouvez définir précisément les valeurs de rotation en les saisissant.