7.7.3.1.  Definire il piano di taglio...

trattino

Il piano di taglio può essere visualizzato, se lo si desidera, anche con un tratteggio. Nella finestra di dialogo delle impostazioni è possibile effettuare le relative modifiche.

PARTdesigner > Menu Strumenti [Extras] > Impostazioni... [Settings...] > Impostazioni 3D [3D settings] > Piano di taglio del tratteggio [Hatching cut plane]

Figura 7.471.  PARTdesigner > Menu Strumenti [Extras] > Impostazioni... [Settings...] > Impostazioni 3D [3D settings] > Piano di taglio del tratteggio [Hatching cut plane]

Piano di taglio con tratteggio [Hatching cut plane]: Attivato / disattivato

  • Utilizzare un riquadro di delimitazione [Use the bounding box] da

    • Reticolo di quotatura

      Figura 7.472. 

    • Parte

      Figura 7.473. 

  • Angolo di tratteggio

  • Distanze tra le tratteggiature

  • Colore

Invito

Click Clicca sul pulsante corrispondente nella barra degli strumenti oppure clicca sul comando Definisci Piano di Sezione... [Define section cut...] nel menu contestuale del Finestra 3D.

Figura 7.474. 

Opzioni di configurazione

Dopo la richiesta, per la navigazione viene visualizzata una croce di navigazione con gli assi principali.

Figura 7.475. 

  • Selezionare il piano di taglio cliccando sulla freccia corrispondente.

    -> Il taglio viene immediatamente commutato.

  • Spostare il piano di taglio tenendo premuto il tasto del mouse su una freccia oppure inserendo un valore nel campo di immissione oppure utilizzando i piccoli tasti freccia neri accanto al campo di immissione.

  • Dopo aver cliccato sul pulsante “Ruota sezione” [rotate cut], sulla croce di navigazione vengono visualizzati anche dei cerchi di rotazione . Selezionate il cerchio desiderato e ruotate la sezione tenendo premuto il tasto del mouse. Facendo clic sui valori si apre la finestra di dialogo per la rotazione, in cui è possibile specificare con precisione i valori di rotazione digitando i valori desiderati.

    Figura 7.476.