Se la visualizzazione dei bordi [Edge visualization] è attivata (impostazione predefinita), tutti i bordi a cui è applicata la funzione di fusione sono evidenziati in verde (vedere la figura seguente).
Figura 7.262. Modalità di modifica con la finestra di aggancio "Smusso/arrotondamento [Chamfer/Fillet]" aperta
È possibile attivare e disattivare la visualizzazione dei bordi [Edge visualization] come segue:
- Premere F10 o in alternativa aprire il menu delle impostazioni tramite menu Strumenti [Extras] -> Impostazioni [Settings...]... -> PARTdesigner -> Smusso/arrotondamento [Chamfer/Fillet].
- Attivare o disattivare la casella di controllo in Visualizzazione bordi [Edge visualization].
Di seguito vengono illustrate le diverse modalità di visualizzazione dell'anteprima [Preview presentation] di smusso/arrotondamento [Chamfer/Fillet]:
Figura 7.264. Aprire il dialogo delle impostazioni tramite F10 o in alternativa tramite il menu Strumenti [Extras] -> Impostazioni [Settings...]... -> PARTdesigner -> Smusso/arrotondamento [Chamfer/Fillet] -> Visualizzazione anteprima [Preview presentation]
Disattivato [Deactivated] (impostazione predefinita): Nessuna anteprima
Figura 7.265. Anteprima con l'opzione "Disattivato [Deactivated]" e la visualizzazione dei bordi [Edge visualization] attivata
Parte intera [Full part]: il comportamento è simile a quello della superficie di smussatura [Chamfer], con la differenza che l'intera parte viene visualizzata nel colore dell'anteprima. Finché gli smussi o le curve non sono ancora stati confermati, vengono visualizzati sia il bordo originale che l'anteprima. Se una fusione è già stata confermata e riaperta, viene visualizzata solo l'area dello smusso o dell'arrotondamento.
Figura 7.266. Anteprima con l'opzione "Parte intera [Full part]": l'illustrazione mostra l'anteprima di un bordo già confermato e di un bordo appena modificato (modalità di modifica riaperta).
Area di smussatura [Chamfer]: l'area di smussatura o arrotondamento non viene visualizzata nell'anteprima solo per i bordi attualmente modificati, ma per tutti i bordi dotati della funzione di fusione. Questa è la differenza rispetto all'opzione Modifica [Change]. Per gli smussi o le curve appena modificati, vengono visualizzati sia il bordo originale (ancora senza rimozione di materiale) che l'anteprima dello smusso o della curva.
Figura 7.267. Anteprima con l'opzione "Superficie smussata [Chamfer]": l'illustrazione mostra 2 bordi confermati e 2 bordi appena modificati.
Differenza rispetto all'originale [Difference to the original]: L'anteprima mostra la rimozione del materiale (a differenza delle altre opzioni di anteprima, che mostrano la superficie smussata o arrotondata).
L'area di smusso o di arrotondamento viene visualizzata nell'anteprima solo per il bordo che si sta modificando. Per gli elementi già modificati, vengono visualizzati solo i bordi (se è attivata l'opzione Visualizzazione bordi [Edge visualization], che è l'impostazione predefinita).
Si noterà una differenza tra la superficie smussata [Chamfer] e le opzioni di modifica [Change] solo se si modifica nuovamente una funzione di fusione esistente.
Figura 7.270. Anteprima con l'opzione "Modifica [Change]" -- È in corso la modifica di un bordo, mentre molti altri fanno già parte della miscela e vengono visualizzati con la visualizzazione dei bordi [Edge visualization].
Essi
i bordi possono essere visualizzati [Edge visualization]
e la visualizzazione di anteprima [Preview presentation] nella finestra di ancoraggio smusso/arrotondamento [Chamfer/Fillet] facendo clic sul pulsante
L'icona a forma di occhio
attivata o disattivata contemporaneamente (vedere quanto segue
Fig.).

![Modalità di modifica con la finestra di aggancio "Smusso/arrotondamento [Chamfer/Fillet]" aperta](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_ede33e8fbe5442c3926c5fee3bd4c5df.png)
![Attivare/disattivare "Visualizzazione bordi [Edge visualization]".](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_70f668ec8f7c41508bc24583fc53cee1.png)
![Aprire il dialogo delle impostazioni tramite F10 o in alternativa tramite il menu Strumenti [Extras] -> Impostazioni [Settings...]... -> PARTdesigner -> Smusso/arrotondamento [Chamfer/Fillet] -> Visualizzazione anteprima [Preview presentation]](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_00392ea51cd647deb32c3b1e9b8b2ceb.png)
![[Nota]](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/images/note.png)
![Anteprima con l'opzione "Parte intera [Full part]": l'illustrazione mostra l'anteprima di un bordo già confermato e di un bordo appena modificato (modalità di modifica riaperta).](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_1337ef87d89a40f7b2df2f9f35c1d754.png)
![Anteprima con l'opzione "Superficie smussata [Chamfer]": l'illustrazione mostra 2 bordi confermati e 2 bordi appena modificati.](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_6bb93a978df3439580e3b778a1d829dd.png)
![Differenza rispetto all'originale [Difference to the original]](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_371272bc36d94c859be5fa5c81e8e5e5.png)
![Superficie smussata [Chamfer]](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_c856ee5f947e458794d4d60fd44fc100.png)
![Anteprima con l'opzione "Modifica [Change]" -- È in corso la modifica di un bordo, mentre molti altri fanno già parte della miscela e vengono visualizzati con la visualizzazione dei bordi [Edge visualization].](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_fd0584155a64458ba919ed568c8977df.png)
!["Finestra di attracco "smussata/arrotondata [Chamfer/Fillet]](https://webapi.partcommunity.com/service/help/latest/pages/it/partwarehouse/doc/resources/img/img_e09cd955324f4796ad4879286b24fcca.png)