7.3.4.5. Tabella

tavolo [Table]

[Nota]Nota

La tabella [Table]corrisponde alla visualizzazione nella vista parti [Part view] del PARTdataManager.

Il pulsante Finestra tabella [Table window] o la voce di menu corrispondente aprono il Tavolo finestra di [Table] aggancio o portalo in primo piano.

La modifica di una riga della tabella o di un intervallo di valori visualizza automaticamente la caratteristica corrispondente nella vista 3D [3D view], nello sketcher [Sketcher] o nella finestra di aggancio della derivazione 2D [2D derivation].

???Se PARTdesigner viene avviato tramite il file 3db, la tabella viene visualizzata di default nell'area inferiore di PARTdesigner (vedere ). Questa visualizzazione viene utilizzata anche se unfile prj o 3db viene aperto in PARTdesigner tramite il menu File [File] -> Apri [Open].

Se PARTdesigner viene avviato tramite il file tab/tac, la tabella ottiene un'area grande per impostazione predefinita. Questa vista viene utilizzata anche se un file tab/tac viene aperto in PARTdesigner tramite il menu File [File] -> Apri [Open].

Figura 7.25. 

Sezione 7.12, “ Finestra di aggancio "da tavolo ”Per informazioni dettagliate sulla tabella [Table], consultare il sito .