7.9.3. Strumenti

7.9.3.1. Informazioni di base sul funzionamento
7.9.3.2. Standard
7.9.3.2.1. Finestra di dialogo "Inserisci schizzo" (file *.dbs, *.skt o *.hsk)
7.9.3.2.2. Finestra di dialogo "Importazione DXF" (file *.dxf)
7.9.3.3. Cancellare
7.9.3.3.1. Cancellare dalla cronologia e dallo schizzo
7.9.3.3.1.1. Eliminare il passaggio selezionato
7.9.3.3.1.2. Elimina il passaggio selezionato con gli elementi dipendenti
7.9.3.3.1.3. Elimina l'ultimo passaggio
7.9.3.3.2. Elimina con voce nella finestra di docking "Cronologia schizzi"
7.9.3.3.2.1. Elimina elemento
7.9.3.3.2.2. Eliminazione condizionata di un elemento
7.9.3.3.2.3. Elimina tutti gli elementi tranne CP
7.9.3.4. Forme -> Punti
7.9.3.4.1. Punti di connessione per la struttura di montaggio
7.9.3.4.1.1. Punti di fissaggio generali
7.9.3.4.1.2. Convenzione di denominazione per i punti di connessione e le linee di inserimento
7.9.3.4.1.3. Allineamento dei punti di connessione
7.9.3.4.1.4. Punti di fissaggio sulle curve
7.9.3.4.1.5. Punti di fissaggio sui raccordi a vite
7.9.3.4.1.6. Creare una linea di inserimento
7.9.3.4.2. Punti di connessione come elementi pubblicati per il posizionamento automatico nel CAD
7.9.3.5. Forme -> Linee
7.9.3.6. Stampi -> Speciale
7.9.3.6.1. Inserire un rettangolo
7.9.3.6.2. Inserire il rettangolo sul punto centrale
7.9.3.6.3. Inserire l'esagono
7.9.3.6.4. Inserire l'angolo N
7.9.3.6.5. Inserisci poligono
7.9.3.7. Forme -> Cerchi
7.9.3.7.1. Cerchio con centro e raggio/punto
7.9.3.7.2. Cerchio attraverso 3 punti
7.9.3.7.3. Circonferenza passante per il punto centrale e l'elemento tangenziale
7.9.3.7.4. Cerchio tangente a 2 elementi (cerchio/linea/arco)
7.9.3.7.5. Cerchio tangente a 3 elementi (cerchio/linea/arco)
7.9.3.7.6. Cerchio tangente a 3 cerchi
7.9.3.7.7. Inserire il foro asolato
7.9.3.8. Forme -> Archi
7.9.3.9. Forme -> Ellissi e segmenti di ellisse
7.9.3.10. Attributi
7.9.3.11. Modifica -> Trasformazione
7.9.3.12. Modifica -> Ritaglia (parte 1)
7.9.3.13. Modifica -> Ritaglia (parte 2)
7.9.3.14. Modifica -> Filetto
7.9.3.14.1. Filettatura cilindrica su tutta la lunghezza
7.9.3.14.2. Filetto conico su tutta la lunghezza
7.9.3.15. Strumenti in modalità disegno
7.9.3.15.1. Testo
7.9.3.15.2. Attributi
7.9.3.15.3. Attributi -> Modalità di quotatura
7.9.3.15.4. Attributi -> Inserisci tratteggio
7.9.3.15.5. Attributi -> Polilinea
7.9.3.15.6. Ellissi e segmenti di ellisse

Con la V12, gli strumenti sono visualizzati in gruppi per impostazione predefinita.

Esempio: gruppo "Linee" aperto

Figura 7.615. Esempio: gruppo "Linee" aperto

Facendo clic con il pulsante secondario del mouse su un punto qualsiasi di una barra degli strumenti, si apre un menu per attivare e disattivare le barre degli strumenti:

  • Standard [Default]

  • Cancellare [Delete]

  • Attributi [Attributes]

  • Impostazioni rapide [Quick settings]

  • Stampi [Shapes]

  • Modificare [Modify]

La seguente illustrazione mostra i nomi delle barre degli strumenti e i nomi dei gruppi come vengono utilizzati quando l'opzione di impostazione Strumenti di gruppo [Group tools] è disattivata.

Visualizzazione delle funzioni con l'opzione di impostazione "Strumenti di gruppo [Group tools]" attivata

Figura 7.616. Visualizzazione delle funzioni con l'opzione di impostazione "Strumenti di gruppo [Group tools]" attivata

La funzione Strumenti di gruppo [Group tools] è attivata per impostazione predefinita. L'opzione per attivarla e disattivarla si trova in PARTdesigner nel menu Strumenti [Extras] -> Impostazioni [Preferences...]... -> Sketcher (hist.) [Sketcher (feat.)].

La seguente illustrazione mostra le barre degli strumenti con i nomi senza raggruppamento:

  • Standard [Default]

  • Cancellare [Delete]

  • Speciale [Special]

  • Linee [Lines]

  • Impostazioni rapide [Quick settings]

  • Coltura [Trim]

  • Punti [Points]

  • Cerchi [Circles]

  • Archi [Arcs]

  • Trasformazione [Transform]

  • Attributi [Attributes]

  • Il filo [Threads]

  • Ellissi [Ellipses] (disattivate per impostazione predefinita)

Visualizzazione delle funzioni con l'opzione di impostazione "Strumenti di gruppo [Group tools]" disattivata

Figura 7.617. Visualizzazione delle funzioni con l'opzione di impostazione "Strumenti di gruppo [Group tools]" disattivata